I'm having issues with Robots In Motion. Nothing loads. What can I do?

Robots In Motion requires Adobe Flash to be installed as well as a few other requirements. In most cases, your school's network may be restricting access that Robots In Motion requires.

You can test this by running the following wizard:
http://robotsinmotion.cs2n.org/wizard


Was this helpful? Yes | No

Direct Link: http://cs2n.org/support/faq/33

« View All FAQs

Feedback